Pourquoi j'ai un grand vide, une page blanche sur ma page d'accueil ?

Précisons la question :
>> Avec une présentation CSS, le problème est que le Webblock page d'accueil n'apparaît pas en haut de l'aire de données, mais il se place au niveau de la fin de mon menu vertical.<<

Si une page WebBlock de votre site Oxatis est différente entre Mozilla Firefox et Internet Explorer, vous devez revoir le contenu du WebBlock. Les 2 navigateurs Internet se comportent différemment, donc vous devez faire attention à la largeur du contenu que vous insérez dans vos WebBlocks.

Avec Internet Explorer le contenu de votre page d'accueil (le webblock) est trop large et ne peut s'adapter à la largeur disponible avec une présentation CSS.

Nous vous conseillons de réduire la largeur du contenu du WebBlock "Accueil". Vous avez donc inséré du contenu qui est un peu trop large pour rentrer dans le standard d'affichage de la présentation (980 pixels de large en tout).

Avec Firefox, le navigateur s'adapte, mais avec Internet Explorer, le contenu est repoussé sous le menu vertical.
Avec Internet Explorer, votre page ne peut pas s'afficher dans la place réservée à l'aire des données.

Il faut donc intervenir sur le contenu de votre WebBlock "Accueil", et supprimer/réduire les éléments présents qui sont trop larges. Cela peut être une image trop grande, plusieurs images juxtaposées, un tableau, etc...

Ajouter aux favoris : http://www.oxatis.com/Help/HelpCenterContent.asp?ActionID=1024&TID=55166&MID=55563%7C33001&LangID=0
© 2001-2017 Oxatis. Tous droits réservés.